గూగుల్ క్రోమ్ తో సెక్యూరిటీ భద్రతా లోపాలు

ముంబై ముచ్చట్లు:


ఏదైనా సెర్చ్ చేయాలంటే చాలు.. మనం గూగుల్ క్రోమ్ ను వాడేస్తూ ఉంటాం..! అయితే కొన్ని కొన్ని సార్లు గూగుల్ క్రోమ్ కూడా మనం వాడే గ్యాడ్జెట్లకు ఇబ్బందులను కలిగించగలదు. తాజాగా మినిస్ట్రీ ఆఫ్ ఎలక్ట్రానిక్స్ అండ్ ఇన్ఫర్మేషన్ టెక్నాలజీ ఆధ్వర్యంలోని ఇండియన్ కంప్యూటర్ ఎమర్జెన్సీ రెస్పాన్స్ టీమ్  గూగుల్ క్రోమ్ వినియోగదారులకు కీలక హెచ్చరికలు జారీ చేసింది. డెస్క్‌టాప్‌ క్రోమ్ బ్రౌజర్‌లో భద్రతా లోపాలు ఉన్నాయని.. ఎటాకర్స్ ఆర్బిటరీ కోడ్‌ను ఎగ్జిక్యూట్ చేసి, సెక్యూరిటీ రిస్ట్రిక్షన్స్ బైపాస్ చేయగల హానికరమైన వల్నరబిలిటీలను క్రోమ్ బ్రౌజర్‌లో గుర్తించినట్లు తెలిపింది. గూగుల్ క్రోమ్ వినియోగదారులందరూ ప్రభావితం కాలేదు. 104.0.5112.101కి ముందు వెర్షన్‌లను వాడుతున్న వినియోగదారులు మాత్రమే ప్రమాదంలో ఉన్నారు. మీరు  క్రోమ్ పాత వెర్షన్ లను వాడుతూ ఉంటే.. మీరు అప్డేట్ చేసుకోవడం మంచిది. గూగుల్ క్రోమ్ 104.0.5112.101కి ముందు ఉన్న వెర్షన్స్ వాడుతున్నవారు ప్రమాదంలో ఉన్నారని.. పాత బ్రౌజర్‌ను వాడుతుంటే, వీలైనంత త్వరగా బ్రౌజర్‌ను అప్‌డేట్ చేయాలని సూచించింది.గూగుల్ క్రోమ్ డెస్క్‌టాప్ బ్రౌజర్‌లో ఎటాకర్స్‌ దాడి చేయడానికి అనుకూలమైన భద్రతా లోపాలు ఉన్నాయి.

 

 

ఇవి ఎటాకర్ ఆర్బిటరీ కోడ్‌ను ఎగ్జిక్యూట్ చేయడానికి, టార్గెట్ సిస్టమ్‌లో సెక్యూరిటీ రిస్ట్రిక్షన్స్‌ను బైపాస్‌ చేయడానికి అనుమతిస్తాయి. ఫెడ్సిఎం, స్వ్ఫిట్ షేడర్, ఎంగిల్,  బ్లింక్, సైన్-ఇన్ ఫ్లో,   క్రోమ్ షెల్‌లో ఉచితంగా ఉపయోగించడం వల్ల   క్రోమ్ లో భద్రతా లోపాలు చోటు చేసుకున్నాయి. హీప్ బఫర్ ఓవర్‌ఫ్లో, ఇంటెన్స్‌లో అన్-ట్రస్ట్‌డ్ ఇన్‌పుట్స్‌ను సరిగా వ్యాలిడేషన్ చేయకపోవడం, కుకీస్‌లో పాలసీ ఎన్‌ఫోర్స్‌మెంట్ లోపాలు, ఎక్స్‌టెన్షన్స్‌ ఇంప్లిమెంటేషన్ సరిగా లేకపోవడం వంటి లోపాలు ప్రస్తుత సమస్యలకు కారణమవుతున్నాయని  జారీచేసిన వార్నింగ్ నోటిఫికేషన్ లో ఉంది. తొందరగా క్రోమ్ ను అప్డేట్ చేసుకుంటే చాలా బెటర్ అని చెబుతున్నారు. ఈ వారం ప్రారంభంలో, యాపిల్ వినియోగదారుల కోసం ఒక సలహాను జారీ చేసింది, 15.6.1కి ముందు ఐఓఎస్, ఐప్యాడ్ ఓఎస్  వెర్షన్లో.. 12.5.1కి ముందు ఉన్న  మాక్కోస్ మాన్ టెరి వెర్షన్లో ఉన్న సమస్యలపై కూడా హెచ్చరించింది.

 

Tags: Security Vulnerabilities with Google Chrome

Leave A Reply

Your email address will not be published.